seems to lag

Need help? Ask here and someone will help
xiong
Posts: 18
Joined: Fri Sep 16, 2011 6:07 pm

seems to lag

Post by xiong » Thu Feb 02, 2012 11:59 pm

I'm running the software on a linux using the bluetooth listed on the list . I didn't noticed there was lag until I got an eagle eye and it seems like the gimx does have a noticeable lag from when clicking to performing an action. its not a very big lag but after using the eagle eye which is a ok product and gimx I like gimx more but seem to have a slight lag.

User avatar
McKack
Posts: 359
Joined: Thu Jul 07, 2011 7:01 pm
Location: Norway
Contact:

Re: seems to lag

Post by McKack » Fri Feb 03, 2012 1:55 am

FAQ

Shouldn't be a noticeable lag unless you're super-sensitive to it, and possibly have other things like input lag on the TV that adds some extra ms' to it all.

What dongle are you using?
Some dongles may connect fine and stay connected without any problems but still cause stuttering or delayed controls.
One dongle I tried a few months ago had a whopping 1 second delay from moving the mouse to the aim moving on screen.
Interference from other bluetooth devices can also cause this to happen.
My Config Repository | PSN: McKack - Steam: McKack - XBL: Ozukaki | Config Post Template

xiong
Posts: 18
Joined: Fri Sep 16, 2011 6:07 pm

Re: seems to lag

Post by xiong » Fri Feb 03, 2012 2:09 pm

this is the dongle: http://www.dealextreme.com/p/msi-tiny-b ... ible-11825
It's not that very laggy but i noticed the lag after playing with the eagle eye converter and than changing it back to gimx. I do notice that the input is a little slower, maybe its because the input has to travel through the laptop. Usually when I play I run my laptop with unbuntu with only minimum programs running no browser or anything. I haven't tested with my custom tower. I would say at most the lag is about half a second from guestimating.

User avatar
McKack
Posts: 359
Joined: Thu Jul 07, 2011 7:01 pm
Location: Norway
Contact:

Re: seems to lag

Post by McKack » Fri Feb 03, 2012 4:02 pm

Unless it's been replaced with a knockoff, that dongle should work fine, without any lag.

I made this video a while back (not same dongle though) primarily as a response to the steady flow of "how much delay is there?" questions.
There should not be half a second delay.


Perhaps Matlo has some input.
My Config Repository | PSN: McKack - Steam: McKack - XBL: Ozukaki | Config Post Template

User avatar
Matlo
Posts: 5554
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: seems to lag

Post by Matlo » Sat Feb 04, 2012 7:48 am

xiong, what linux distro/version are you using?

There was an issue about lag for left and right mouse buttons that should not occur anymore since Ubuntu 11.04.
GIMX creator Donate Shop

xiong
Posts: 18
Joined: Fri Sep 16, 2011 6:07 pm

Re: seems to lag

Post by xiong » Sun Feb 12, 2012 1:10 am

I'm using the latest ubuntu. Half a second maybe too strong but there is a lag. Like I say I didn't noticed it until I played with the eagle eyeconverter, gimx, and ps3 controller than I notice that gimx is slower

User avatar
Matlo
Posts: 5554
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: seems to lag

Post by Matlo » Fri Feb 17, 2012 12:57 pm

Are you using the same mouse with GIMX and the EE?
GIMX creator Donate Shop

xiong
Posts: 18
Joined: Fri Sep 16, 2011 6:07 pm

Re: seems to lag

Post by xiong » Sun Mar 04, 2012 11:52 pm

yes I am using the same mouse which is the logitech g500

User avatar
Matlo
Posts: 5554
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: seems to lag

Post by Matlo » Mon Mar 05, 2012 6:48 am

What are the manufacturer and chip version? This is displayed in gimx-bluetooth.
GIMX creator Donate Shop

xiong
Posts: 18
Joined: Fri Sep 16, 2011 6:07 pm

Re: seems to lag

Post by xiong » Thu Mar 29, 2012 5:35 am

Manufacturere: Cambridge Silicon radio (10
version: cluecore4-rom

Post Reply