RPi Installation Error

Need help? Ask here and someone will help
Post Reply
Tihulu
Posts: 3
Joined: Wed Nov 25, 2020 8:33 am

RPi Installation Error

Post by Tihulu »

hello everyone,

i was using gimx for rpi (version 8) until yesterday. my rpi suddenly stops working and reinstall the os. but when i tried to install the gimx i getting this error:

Code: Select all

Preparing to unpack gimx7.deb ...
Unpacking gimx (7.15-1) ...
dpkg: error processing archive gimx7.deb (--install):
 trying to overwrite '/usr/bin/bdaddr', which is also in package bluez 5.50-1.2~deb10u1+rpt2
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Errors were encountered while processing:
 gimx7.deb 
this is installing 7.15 version of gimx. tried to instal 8 but the same error i got. looking for solution.
thanks
edit: using latest version of raspbian. Model: 3b+

ps:my english is not that good. tried my best to explain this situtation.#
User avatar
LoneWolf81
Posts: 217
Joined: Sat Jun 15, 2019 11:49 am
Location: South Africa

Re: RPi Installation Error

Post by LoneWolf81 »

Hi run these commands you can replace the name of the .deb life if you want to install 7.15

Code: Select all

sudo dpkg --force-overwrite -i gimx_8.0-1_armhf.deb

Code: Select all

sudo apt-get install -f
Please Remember to Post your Log file in the support section , that way its easier and faster to start identifying the issue thus helping you to sort it out so you can enjoy GIMX :D .
Tihulu
Posts: 3
Joined: Wed Nov 25, 2020 8:33 am

Re: RPi Installation Error

Post by Tihulu »

LoneWolf81 wrote:
Wed Nov 25, 2020 8:49 am
Hi run these commands you can replace the name of the .deb life if you want to install 7.15

Code: Select all

sudo dpkg --force-overwrite -i gimx_8.0-1_armhf.deb

Code: Select all

sudo apt-get install -f
wow really simple fix. thank you very much. :D
Post Reply