Search found 129 matches

by Cybereu
Wed Aug 21, 2019 9:12 pm
Forum: GIMX Discussion
Topic: GIMX Web API and Android application
Replies: 6
Views: 2002

Re: GIMX Web API and Android application

Working Flawless.
Minor bugs when rotating screen.
by Cybereu
Thu Jul 04, 2019 8:48 pm
Forum: GIMX Discussion
Topic: Analog signal simulation for ASDW movements
Replies: 3
Views: 718

Re: Analog signal simulation for ASDW movements

At least it can serve to dodge some mouse/keyboard detection.
by Cybereu
Wed Jun 26, 2019 2:44 am
Forum: Introduce Yourself
Topic: Hello everybody
Replies: 4
Views: 1725

Re: Hello everybody

Welcome
by Cybereu
Fri May 17, 2019 2:22 am
Forum: Support
Topic: Mouse calibration - translation test
Replies: 47
Views: 5588

Re: Mouse calibration - translation test

Try reducing your DPI, I had problems with high DPI before, and was 5000.
by Cybereu
Mon May 06, 2019 10:01 pm
Forum: Support
Topic: Mouse calibration - translation test
Replies: 47
Views: 5588

Re: Mouse calibration - translation test

Setting mouse DPI solved here.
by Cybereu
Mon May 06, 2019 9:58 pm
Forum: GIMX Discussion
Topic: Arduino only-based adapter (no PC needed)
Replies: 45
Views: 7818

Re: Arduino only-based adapter (no PC needed)

Very nice project !
by Cybereu
Wed May 01, 2019 2:59 pm
Forum: Support
Topic: Mouse calibration - translation test
Replies: 47
Views: 5588

Re: Mouse calibration - translation test

debugman wrote:
Mon Apr 29, 2019 11:54 am
Hi,

Trying to calibrate the mouse and I come to the translation test but nothing happens. I press F6, but the cursor doesn't move.
Mine doesnt move, as no one post it before i was thinking its something i did, now i think its some kind if bug.
by Cybereu
Fri Apr 26, 2019 10:41 pm
Forum: Support
Topic: Raspberry pi start at boot not working
Replies: 18
Views: 2188

Re: Raspberry pi start at boot not working

Dont know why this is happening, for instance you can use ugly solution that is create .gimx/config folder in /root directory and copy your config there.
by Cybereu
Fri Apr 26, 2019 9:32 pm
Forum: Support
Topic: Raspberry pi start at boot not working
Replies: 18
Views: 2188

Re: Raspberry pi start at boot not working

Post pastebin please.

Try: gimx -p /dev/ttyUSB0 -c /home/pi/.gimx/config/YOUR_CONFIG_FILE_HERE.xml --force-updates --subpos
by Cybereu
Thu Apr 25, 2019 11:18 pm
Forum: Support
Topic: jitter/lag mouse Apex
Replies: 12
Views: 2258

Re: jitter/lag mouse Apex

Did you try response curve: linear?
Theoretically, it's better