Search found 12 matches

by Abslt_strw
Thu Jul 25, 2019 12:20 am
Forum: Support
Topic: Gimx doesn't connect
Replies: 2
Views: 567

Re: Gimx doesn't connect

Sorry for the late response :cry: I got the adapter working doing again everything in the FPeeVee video :/ dunno it works so I'm not messing with it again :lol: thanks bro!
by Abslt_strw
Sun Jul 14, 2019 7:36 am
Forum: Support
Topic: Gimx doesn't connect
Replies: 2
Views: 567

Gimx doesn't connect

Hello everyone. It's been a while since I didn't came here! I got a new problem today XD Few weeks ago I had no issues with the adapter and I've been using it for a while (more than a year). But I had to reset my pc and now the adapter doesn't work anymore :/ It's a fresh clean windows update... So ...
by Abslt_strw
Sun Jan 06, 2019 11:10 am
Forum: Support
Topic: Can't change the controller USB port
Replies: 6
Views: 1457

Re: Can't change the controller USB port

Sorry for the late reply. I've been using it without problem in the front USB port. But no chance at all with the rear one... And it's not the port because it works well with any other thing. Uninstall the driver and also the gimx itself clean install and no luck with it... Plugged it again in the f...
by Abslt_strw
Fri Jan 04, 2019 8:43 am
Forum: Support
Topic: Can't change the controller USB port
Replies: 6
Views: 1457

Re: Can't change the controller USB port

I've done that and now when I try to run the gimx it loads but it stays in the black screen just before when it says normally to press the guide button in the controller
by Abslt_strw
Fri Jan 04, 2019 6:41 am
Forum: Support
Topic: Can't change the controller USB port
Replies: 6
Views: 1457

Re: Can't change the controller USB port

Uninstall the driver for the controller and then just install it again in the port i want? I'll try and post an update.
by Abslt_strw
Thu Jan 03, 2019 10:33 am
Forum: Support
Topic: Can't change the controller USB port
Replies: 6
Views: 1457

Can't change the controller USB port

Hello everyone, just a simple trouble here. When i first assemble my gimx and configure it was plugged in the front ports of my PC now I want to set it the main ports of the motherboard in the rear part of the PC. The arduino itself doesnt present this problem. Its recognized in the back . The troub...
by Abslt_strw
Mon Aug 13, 2018 10:13 pm
Forum: GIMX Discussion
Topic: Help with the creation of a macro for warframe.
Replies: 1
Views: 1139

Help with the creation of a macro for warframe.

Hello everyone. So... I was finishing my configs for warframe then I realized I could improve it if insert a macro. But I dont know how to do it. :lol: So maybe someone here could guide me a bit. In warframe when you want to pop an ability you press the (RB) and then you activate it. But you can als...
by Abslt_strw
Wed Aug 08, 2018 6:53 am
Forum: General Discussion
Topic: Help with mouse calibration [XB1]
Replies: 6
Views: 2521

Re: Help with mouse calibration [XB1]

Sorry for the late reply mate! I was a little busy doing (insert some excuse here) haha joke... I get back to school so I'm a bit short of time. I haven't done much tweaking or testing in this time. But I did an experiment. I downloaded the script from a guy who posted a video on YT. His mouse has 5...
by Abslt_strw
Mon Aug 06, 2018 2:00 am
Forum: General Discussion
Topic: Help with mouse calibration [XB1]
Replies: 6
Views: 2521

Re: Help with mouse calibration [XB1]

Thanks a lot for the assist! I've been working to make it smoother. For example the value of DZ I've got in R6 is 19. Is the number when it starts to move by itself. And also did the acceleration test and calibration and git everything as best as possible but I still have the trouble of the jerking ...
by Abslt_strw
Sat Aug 04, 2018 10:39 pm
Forum: General Discussion
Topic: Help with mouse calibration [XB1]
Replies: 6
Views: 2521

Re: Help with mouse calibration [XB1]

Thanks for the reply! I've been working with the setting and... I've managed to reduce the jerking but it's to slow the sensitivity and going up with it will mess the settings. And I don't know if it's the DZ. Because I set it at -15 and ran "smooth" but it doesn't feel good at all. Maybe I'm messin...