Difference between revisions of "Template:PrerequisitesNext"

From GIMX
Jump to: navigation, search
(Bolded V2 unsupported info)
(Hardware requirements)
Line 19: Line 19:
 
# '''Genuine Dualshock 4 controller'''<br />It is required because GIMX has to authenticate to the console.
 
# '''Genuine Dualshock 4 controller'''<br />It is required because GIMX has to authenticate to the console.
 
  | xboxone =  
 
  | xboxone =  
# '''Genuine Xbox One controller'''<br />It is required because GIMX has to authenticate to the console. '''Controllers with the 3.5mm jack are not supported yet'''.
+
# '''Genuine Xbox One controller'''<br />It is required because GIMX has to authenticate to the console. '''Controllers with the 3.5mm jack are supported since GIMX 7.13'''.
 
  | xbox360 =  
 
  | xbox360 =  
 
# '''Genuine wired 360 controller'''<br />It is required because the USB adapter has to authenticate to the console. A wireless 360 controller with a play and charge kit will NOT work.
 
# '''Genuine wired 360 controller'''<br />It is required because the USB adapter has to authenticate to the console. A wireless 360 controller with a play and charge kit will NOT work.
 
}}|}}
 
}}|}}

Revision as of 22:08, 18 April 2019

Hardware requirements

  1. Computer