Raspberry pi install

Need help? Ask here and someone will help
Post Reply
Cloud_1202
Posts: 3
Joined: Sun Oct 08, 2023 5:11 am

Raspberry pi install

Post by Cloud_1202 »

Hello, I'm trying to setup GIMX and I get this error

Code: Select all

pi@raspberrypi:~ $ sudo apt install ./gimx.deb
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Note, selecting 'gimx' instead of './gimx.deb'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gimx : Depends: libwxgtk3.0-0v5 (>= 3.0.4+dfsg) but it is not installable
E: Unable to correct problems, you have held broken packages.
If I force install I get this error

Code: Select all

pi@raspberrypi:~ $ gimx
gimx: error while loading shared libraries: libmhash.so.2: cannot open shared object file: No such file or directory
Advice needed
User avatar
SteamController
Posts: 21
Joined: Mon Oct 24, 2022 6:27 pm
Contact:

Re: Raspberry pi install

Post by SteamController »

try installing an older version of Raspbian OS ... like an ISO image from around 2019
-- -- --
:mrgreen: Michael from USA here. I'm selling GIMX USB adapters on eBay and Etsy!
Compact design supporting modern USB-C cables. :P
Image
Post Reply