Weird behaviour

Need help? Ask here and someone will help
Post Reply
navarreitor
Posts: 18
Joined: Sat Feb 09, 2019 5:55 pm

Weird behaviour

Post by navarreitor »

Hi

since I updated GIMX to the last version (8.0 b86_64) I have some issues. First, an alert from windows every time I start Gimx launcher.

Then, I have some new messages from the Gimx commands window. I recorded what I see on my screen computer each time I launch GIMX: https://youtu.be/ZatTe7HmfDk

Also, I posted the log here: https://pastebin.com/pgZC4Q5n

The log file posted doesn't show any attempt to push the PS button. the video shows 3 steps:
1. trying to launch Gimx and what I can read every time I use gimx
2. when I try to record a log file, without pressing any wheel button (like the log I send you)
3. same as 2, but pressing the PS button twice (code marked)

I can use Gimx, but all this is annoying. I tried to change my Gimx adaptor (I own 2), the Cable, and USB port. Before that I must uninstall, close computer and reinstall Gimx bs Gimx doesn't detect PS4 Dualshock.

All this happens after I update GIMX. Think I was using 7.0 version before

THX in advance

User avatar
LoneWolf81
Posts: 141
Joined: Sat Jun 15, 2019 11:49 am
Location: South Africa

Re: Weird behaviour

Post by LoneWolf81 »

Hi

Please go to control panel then open User Accounts, click on Change user account control settings and set it to never notify. You might have to restart your computer.
Please Remember to Post your Log file in the support section , that way its easier and faster to start identifying the issue thus helping you to sort it out so you can enjoy GIMX :D .

User avatar
GoDlike
Posts: 954
Joined: Thu Apr 28, 2016 12:47 pm
Location: Poland

Re: Weird behaviour

Post by GoDlike »

I should also add that UAC (User account control) is not really useful as it can be bypassed by malicious software. I always disable it.
My hardware: PS3 Slim CFW 4.80 | PS4 Pro 500 Million LE | Xbox One X
Steam: Godlike_RU | PSN: GoDlike_RU | XBL: GoDlike

navarreitor
Posts: 18
Joined: Sat Feb 09, 2019 5:55 pm

Re: Weird behaviour

Post by navarreitor »

Hi. I guess you were talking about Windows Control Panel

DONE...but I am afraid this is not my problem

Here you have a new video https://youtu.be/NmT96ulpIj0 recorded after restarting windows (twice)

Also, what is new is not only the windows alert. Also the final error messages on the black screen

I send you a new log, with a repeated error/warning message before pressing the PS button
(src/windows/gprio.c:376 unsetprocessaffinities: SetProcessAffinityMask failed with error: Acceso denegado.)

and also when closing the black screen https://pastebin.com/E3bPmPFk

Thank you again for you assitance

User avatar
LoneWolf81
Posts: 141
Joined: Sat Jun 15, 2019 11:49 am
Location: South Africa

Re: Weird behaviour

Post by LoneWolf81 »

UAC is not disabled on your PC you just disabled notifications. Look at this video

Please Remember to Post your Log file in the support section , that way its easier and faster to start identifying the issue thus helping you to sort it out so you can enjoy GIMX :D .

User avatar
Matlo
Posts: 5680
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Weird behaviour

Post by Matlo »

The "unsetprocessaffinities" message can be safely ignored. It will no more appear in next release.
GIMX creator Donate Shop

navarreitor
Posts: 18
Joined: Sat Feb 09, 2019 5:55 pm

Re: Weird behaviour

Post by navarreitor »

:)

Thank you!

You always answer me super quickly and super simple.

Hope you find also a quick solution to make gimx works with ps5 when Sony release their new console.

fingers crossed

Post Reply