Error message after v8 update

Need help? Ask here and someone will help
SLAyER_0307
Posts: 20
Joined: Wed Mar 06, 2019 11:09 pm
Location: Turkey

Re: Error message after v8 update

Post by SLAyER_0307 »

I dont know which usb to uart because I didnt build it myself
Reset sent to the GIMX adapter.
Current baudrate: 500000 bps.
Trying baudrate: 2000000 bps.
Trying baudrate: 1000000 bps.
Trying baudrate: 500000 bps.
src/windows/gserial.c:66 set_serial_params: SetCommState failed with error: Parametre hatalı.


Error: failed to open the GIMX adapter
Error: failed to send data to the GIMX adapter
this is where 4 second delay is happening.

User avatar
LoneWolf81
Posts: 120
Joined: Sat Jun 15, 2019 11:49 am
Location: South Africa

Re: Error message after v8 update

Post by LoneWolf81 »

If you go into device manager and expand your com ports it should show you, for example a cp2102 will come up as Silicon Labs CP210X USB to UART Bridge and com number in brackets
Please Remember to Post your Log file in the support section , that way its easier and faster to start identifying the issue thus helping you to sort it out so you can enjoy GIMX :D .

User avatar
Matlo
Posts: 5667
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Error message after v8 update

Post by Matlo »

I checked the delay, it is actually 3 seconds for each attempted baud rate, so 6 seconds in total. This happens because your adapter is built with a USB to UART adapter that does not support any of the higher baud rates GIMX is capable of using.
GIMX creator Donate Shop

Post Reply