Need help!

Need help? Ask here and someone will help
sayser
Posts: 17
Joined: Wed Feb 27, 2019 1:46 pm

Need help!

Post by sayser » Thu Mar 14, 2019 11:27 am

Given: Ubuntu 16.04 (in Parallels Desktop on Mac), DIY USB adapter Teensy 2.0 (LogitechDrivingForceGT_G29.xml), Gimx 6.11 (but has tried version of and newer). Everything works but always get an error: libusb_transfer failed with status LIBUSB_TRANSFER_TIMED_OUT (endpoint=0x01) How to fix?
P.S. Tried to change adapter cables and dualshock 4, did not help...

User avatar
kaiba_seto2004
Posts: 410
Joined: Sat Jul 15, 2017 9:15 am

Re: Need help!

Post by kaiba_seto2004 » Thu Mar 14, 2019 4:53 pm

This issue was solved by Matlo in the past, please refer this thread for solution:
PS4 enthusiast.

sayser
Posts: 17
Joined: Wed Feb 27, 2019 1:46 pm

Re: Need help!

Post by sayser » Thu Mar 14, 2019 5:10 pm

I found this subject, but nothing there not understood. And another point, we have a different "hardware"

sayser
Posts: 17
Joined: Wed Feb 27, 2019 1:46 pm

Re: Need help!

Post by sayser » Thu Mar 14, 2019 5:37 pm

I think the problem is not the food, steering wheel with power supply and adapter is connected directly to the imac

User avatar
kaiba_seto2004
Posts: 410
Joined: Sat Jul 15, 2017 9:15 am

Re: Need help!

Post by kaiba_seto2004 » Thu Mar 14, 2019 9:10 pm

Since Ubuntu 16.04 is no more supported so you need to update to Ubuntu 18.04.
PS4 enthusiast.

sayser
Posts: 17
Joined: Wed Feb 27, 2019 1:46 pm

Re: Need help!

Post by sayser » Fri Mar 15, 2019 1:10 am

kaiba_seto2004 wrote:
Thu Mar 14, 2019 9:10 pm
Since Ubuntu 16.04 is no more supported so you need to update to Ubuntu 18.04.
updated ubuntu to 18.04, and installed gimx 7.10, but the problem remained(((

User avatar
GoDlike
Posts: 909
Joined: Thu Apr 28, 2016 12:47 pm
Location: Poland

Re: Need help!

Post by GoDlike » Fri Mar 15, 2019 8:16 am

Test the adapter on Windows please, don't use Mac.
My hardware: PS3 Slim CFW 4.80 | PS4 Pro 500 Million LE | Xbox One X
Steam: Godlike_RU | PSN: GoDlike_RU | XBL: GoDlike

sayser
Posts: 17
Joined: Wed Feb 27, 2019 1:46 pm

Re: Need help!

Post by sayser » Fri Mar 15, 2019 8:37 am

first of all, you need to understand what this error is and what it means? I used to have this configuration worked without error

User avatar
GoDlike
Posts: 909
Joined: Thu Apr 28, 2016 12:47 pm
Location: Poland

Re: Need help!

Post by GoDlike » Fri Mar 15, 2019 8:44 am

If this worked before then it's problem with soldering or cable.
My hardware: PS3 Slim CFW 4.80 | PS4 Pro 500 Million LE | Xbox One X
Steam: Godlike_RU | PSN: GoDlike_RU | XBL: GoDlike

User avatar
kaiba_seto2004
Posts: 410
Joined: Sat Jul 15, 2017 9:15 am

Re: Need help!

Post by kaiba_seto2004 » Fri Mar 15, 2019 12:09 pm

I think you should try gimx on windows to consider exactly where the problem is.
PS4 enthusiast.

Post Reply