Cannot install GIMX on rasberry pi zero

Need help? Ask here and someone will help
Post Reply
coppercele
Posts: 2
Joined: Mon Jan 29, 2018 4:32 pm

Cannot install GIMX on rasberry pi zero

Post by coppercele » Mon Jan 29, 2018 5:48 pm

I tried ‘sudo gdebi gimx.deb’

but I got error messages below.

This package is uninstallable
Dependency is not satisfiable: libwxbase3.0-0 (>= 3.0.2)

but I already installed libwxbase3.0-0v5.

Then I tried ‘sudo apt-get update && sudo apt-get upgrade’
but no effected.

Pls tell me how to resolve probrems?

User avatar
Matlo
Posts: 5039
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Cannot install GIMX on rasberry pi zero

Post by Matlo » Wed Jan 31, 2018 7:37 pm

GIMX creator Donate Shop

coppercele
Posts: 2
Joined: Mon Jan 29, 2018 4:32 pm

Install succceded

Post by coppercele » Thu Feb 01, 2018 9:53 am

I got gimx_6.11-1_armhf_stretch.deb, and try it.
It seems nicely work, and installing succeeded!

Thank you very much! :D

Post Reply