(BT) ps3 turns on, but inputs doesn't work

Need help? Ask here and someone will help
Post Reply
zakx
Posts: 2
Joined: Sat Jul 23, 2016 10:05 pm

(BT) ps3 turns on, but inputs doesn't work

Post by zakx » Sun Mar 12, 2017 1:21 am

Sorry about my english

I'm using bluetooth config, I tested some configs, but nothing works, if I have the ps3 off, after I pres "start" on Gimx, its turns on, I try to control it with mouse+keyboard and doesn't work.

Where is the problem? :s

Code: Select all

sdw dnkj xz12uio3n 980uyn kjnz,m asoñ-.12089719567zxnxcm,.n dsfg 89o global option -l with value `log.txt'
global option -c with value `un.xml'
controller #1: option -t with value `Sixaxis'
controller #1: option -h with value `1'
controller #1: option -b with value `X:X:X:X:X:X '
now reading arguments for controller #2
status flag is set
subpos flag is set
force_updates flag is set
GIMX 6.4 ARMv6
sh: 1: lsb_release: not found
cannot get distribution information
Linux 4.9.13-v7+ #974 SMP Wed Mar 1 20:09:48 GMT 2017 unknown
Bus 001 Device 005: ID 1bcf:0005 Sunplus Innovation Technology Inc. 
Bus 001 Device 004: ID 1241:1503 Belkin Keyboard
Bus 001 Device 006: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=dwc_otg/1p, 480M
    |__ Port 1: Dev 2, If 0, Class=Hub, Driver=hub/5p, 480M
        |__ Port 1: Dev 3, If 0, Class=Vendor Specific Class, Driver=smsc95xx, 480M
        |__ Port 2: Dev 6, If 0, Class=Wireless, Driver=btusb, 12M
        |__ Port 2: Dev 6, If 1, Class=Wireless, Driver=btusb, 12M
        |__ Port 3: Dev 4, If 0, Class=Human Interface Device, Driver=usbhid, 1.5M
        |__ Port 3: Dev 4, If 1, Class=Human Interface Device, Driver=usbhid, 1.5M
        |__ Port 4: Dev 5, If 0, Class=Human Interface Device, Driver=usbhid, 1.5M
using default refresh period: 10.00ms
A device name is empty. Multiple mice and keyboards are not managed.
Warning: can't open macro directory /root//.gimx//macros/
connecting with hci1 = E0:AE:5E:2F:2F:9C to X:X:X:X:X:X psm 0x0011
connecting with hci1 = E0:AE:5E:2F:2F:9C to X:X:X:X:X:X  psm 0x0013
connected with hci1 = E0:AE:5E:2F:2F:9C to X:X:X:X:X:X 
0 1489281562.342660, rstick x (-307), rstick y (93)
Exiting
hci_disconnect: Input/output error
edited ps3 bt mac X:X:X:X:X:X


I got same problem using from a PC and RPi.

on RPi, I tried to using the non usb bt dongle, and didnt work, doesnt connect to ps3

User avatar
Matlo
Posts: 4356
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: (BT) ps3 turns on, but inputs doesn't work

Post by Matlo » Wed Mar 15, 2017 8:57 am

Hello,

What is the output of the following command:

Code: Select all

hcirevision hci1
GIMX creator Donate Shop

Post Reply