Port not found

Need help? Ask here and someone will help
Schmeicheleu
Posts: 9
Joined: Sat Mar 04, 2017 3:39 pm

Port not found

Post by Schmeicheleu » Sat Mar 04, 2017 3:45 pm

Hello,
my Adapter (bought it)
looks like working on my PC win 7 pro 64, joistick and g25 are recognised. but the launcher does not show up a port..

On my netbook win 7 32 bit starter, the port is found, devices too , but the netbook is too week to start the launcher corectly.

what is the best win version to run the launcher stabel ?

Thx for helping
Michael

User avatar
Matlo
Posts: 4529
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Port not found

Post by Matlo » Mon Mar 06, 2017 3:27 pm

Hi,
Where did you bought your adapter?
GIMX creator Donate Shop

Schmeicheleu
Posts: 9
Joined: Sat Mar 04, 2017 3:39 pm

Re: Port not found

Post by Schmeicheleu » Mon Mar 06, 2017 5:31 pm

Sadly not here but at madeable.blogspot

User avatar
Matlo
Posts: 4529
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Port not found

Post by Matlo » Mon Mar 06, 2017 7:15 pm

Make sure to apply all Windows updates, and after that reinstall GIMX, including the USBDK and CP2102 drivers at the end of the installation.
If the adapter still does not appear in gimx-launcher, then either the adapter is probably defective.
GIMX creator Donate Shop

Schmeicheleu
Posts: 9
Joined: Sat Mar 04, 2017 3:39 pm

Re: Port not found

Post by Schmeicheleu » Sat Mar 11, 2017 7:48 am

Hi ,I reinstallt win 7 pro 64 (all updates)and gimx . same Problem , no port found, i dont think it s the adapter, cause the port is OK on another computer.
I believe its the win version or my old computer.

User avatar
Matlo
Posts: 4529
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Port not found

Post by Matlo » Sat Mar 11, 2017 3:00 pm

Did you check if the COM port appears in the device manager?
https://gimx.fr/wiki/index.php?title=FA ... adapter.29
GIMX creator Donate Shop

Schmeicheleu
Posts: 9
Joined: Sat Mar 04, 2017 3:39 pm

Re: Port not found

Post by Schmeicheleu » Sun Mar 12, 2017 11:53 am

The COM port did not appear in the manager. A friend gave me additional USB ports. Now the COM port is showing up in the manager. But now my g25 is not recognised in the launcher anymore ! It was befor ! G25 driver is installed and showing up in the manager. Thx for helping

Schmeicheleu
Posts: 9
Joined: Sat Mar 04, 2017 3:39 pm

Re: Port not found

Post by Schmeicheleu » Mon Mar 13, 2017 2:05 am

Sorry man , my fault , wrong config (logicool)
G25 is found now

Schmeicheleu
Posts: 9
Joined: Sat Mar 04, 2017 3:39 pm

Re: Port not found

Post by Schmeicheleu » Mon Mar 13, 2017 12:33 pm

it works now , thx for ur help.
I have still some error message in the CMD

windows/gprio.c:23 gprio: failed to set priority class
global option -c with value `LogitechG25_G29.xml'
controller #1: option -p with value `COM3'
now reading arguments for controller #2
subpos flag is set
force_updates flag is set
USB adapter detected, controller type is: G29 PS4.
Timer resolution: min=156250 max=5000 current=4882
rounding timer period to 976
using default refresh period: 5.00ms
windows/rawinput.c:456 init_device: GetRawInputDeviceInfo failed with error: Es
sind keine Daten mehr verfügbar.

windows/rawinput.c:456 init_device: GetRawInputDeviceInfo failed with error: Es
sind keine Daten mehr verfügbar.

rounding timer period to 4882
wheel range adjusted to 900 degrees
wheel range adjusted to 540 degrees
wheel range adjusted to 800 degrees
wheel range adjusted to 540 degrees
wheel range adjusted to 800 degrees

User avatar
Matlo
Posts: 4529
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Port not found

Post by Matlo » Mon Mar 13, 2017 12:54 pm

Can you list the brand + model of the connected mice and keyboards?
GIMX creator Donate Shop

Post Reply