Search found 132 matches

by Cybereu
Fri Apr 26, 2019 10:41 pm
Forum: Support
Topic: Raspberry pi start at boot not working
Replies: 18
Views: 2752

Re: Raspberry pi start at boot not working

Dont know why this is happening, for instance you can use ugly solution that is create .gimx/config folder in /root directory and copy your config there.
by Cybereu
Fri Apr 26, 2019 9:32 pm
Forum: Support
Topic: Raspberry pi start at boot not working
Replies: 18
Views: 2752

Re: Raspberry pi start at boot not working

Post pastebin please.

Try: gimx -p /dev/ttyUSB0 -c /home/pi/.gimx/config/YOUR_CONFIG_FILE_HERE.xml --force-updates --subpos
by Cybereu
Thu Apr 25, 2019 11:18 pm
Forum: Support
Topic: jitter/lag mouse Apex
Replies: 12
Views: 2769

Re: jitter/lag mouse Apex

Did you try response curve: linear?
Theoretically, it's better
by Cybereu
Thu Apr 25, 2019 10:55 pm
Forum: Support
Topic: Raspberry pi start at boot not working
Replies: 18
Views: 2752

Re: Raspberry pi start at boot not working

I think you can start a script on desktop LXDE startup with : With text editor: 1 - Navigate to /home/pi 2- Edit .bashrc If you cant find .bashrc press crtl + h, maybe its hidden 3- add: gimx -p /dev/ttyUSB0 -c YOUR_CONFIG_FILE_HERE .xml --force-updates --subpos 4 - Save On terminal: 1- sudo nano /h...
by Cybereu
Sun Apr 21, 2019 8:06 am
Forum: Support
Topic: Mouse is Studdering No matter What
Replies: 19
Views: 2853

Re: Mouse is Studdering No matter What

Try usbhid.mousepoll=0, remenber to not hit enter (adding new line) before inserting that, press space after last command and then insert usbhid.mousepoll=0.
by Cybereu
Sun Apr 07, 2019 10:25 pm
Forum: Support
Topic: Shaking and a little bit of lag
Replies: 1
Views: 580

Re: Shaking and a little bit of lag

Se need more information, please post a log and your enviroment(Rasoberry, windows wired, bluetooth, etc), if you can post a video too.
Try reducing that smoothing to 1.
by Cybereu
Sat Apr 06, 2019 9:18 pm
Forum: Support
Topic: jitter/lag mouse Apex
Replies: 12
Views: 2769

Re: jitter/lag mouse Apex

Post your apex settings please, i think the problem is related to deadzone 0 and gimx using -128 ~127 range.
by Cybereu
Sun Mar 31, 2019 1:34 am
Forum: Support
Topic: GIMX RPi
Replies: 3
Views: 977

Re: GIMX RPi

No.
by Cybereu
Sun Mar 24, 2019 5:37 am
Forum: Support
Topic: Every setting feels bad
Replies: 4
Views: 1661

Re: Every setting feels bad

Could you post a video of you playing Apex legends ? Maybe we canal dignose what os happening, also post your settings in gimx, Apex and OS.
by Cybereu
Thu Mar 14, 2019 4:04 pm
Forum: GIMX Discussion
Topic: Why Gimx Not Popular?
Replies: 5
Views: 1677

Re: Why Gimx Not Popular?

Me and my brother are trying to do a "gimx box", using orange PI zero and an Android application, but se encountering some issues described above plus se dont have skills in eletronic/3d printing.