Search found 56 matches

by Josh
Wed Jul 17, 2019 3:43 am
Forum: Support
Topic: Rpi Xbox reducing input lag
Replies: 4
Views: 511

Re: Rpi Xbox reducing input lag

Even if I got a usb hub I still wouldn’t use a computer for gimx all the time.

Can someone please explain how to reduce the latency time for gimx?? I just want to try it.
by Josh
Fri Jul 12, 2019 7:33 pm
Forum: Support
Topic: Rpi Xbox reducing input lag
Replies: 4
Views: 511

Re: Rpi Xbox reducing input lag

https://pastebin.com/K4D9ce4N So I knew that gimx was already running at its default 4 ms refresh time but I just want to know how to lower it even though I know it’s expiremental. The log file shows that gimx crashes and it does because I made my raspberry pi auto start gimx at boot and for whatev...
by Josh
Thu Jul 11, 2019 10:17 pm
Forum: Support
Topic: Rpi Xbox reducing input lag
Replies: 4
Views: 511

Rpi Xbox reducing input lag

I’ve had gimx auto starting and working on my raspberry pi 2b+ for about 4 months now and while I love it, I have always noticed some input lag that occurs, I know that some input lag is unavoidable but it seems like there is more than there should be. Anyway I was wondering if there was ways to red...
by Josh
Tue Jul 02, 2019 7:13 pm
Forum: Support
Topic: (Relatively) easy way to get audio and mic for Xbox Gimx.
Replies: 2
Views: 510

Re: (Relatively) easy way to get audio and mic for Xbox Gimx.

Yes, as long as both controllers are assigned to the same account then all you have to do is use another controller and plug the headset into that and everything should work fine. Also if you want that controller to stay on and not auto turn off after around 10 min then plug the controller into one ...
by Josh
Sun Apr 28, 2019 10:32 pm
Forum: Support
Topic: Raspberry pi start at boot not working
Replies: 18
Views: 1851

Re: Raspberry pi start at boot not working

Thank you, that’s solved that problem. The only one left is that error that it gives me but for now it seems to be ok I guess, it still gives me that weird error (exact same as the one posed earlier) and then it exits gimx but then for some reason it somehow restarts in a way. The only thing I am wo...
by Josh
Sun Apr 28, 2019 7:48 pm
Forum: Support
Topic: Raspberry pi start at boot not working
Replies: 18
Views: 1851

Re: Raspberry pi start at boot not working

Also, my mouse movement are almost non existant, they are very small and sudden, I am using the exact .xml file that I was using on ubuntu which worked fine but is not on rpi.
by Josh
Fri Apr 26, 2019 11:24 pm
Forum: Support
Topic: Raspberry pi start at boot not working
Replies: 18
Views: 1851

Re: Raspberry pi start at boot not working

Oooooooohhh I figured it out... it was because I ou Sudo in front of gimx and that gave it root command so I looked in the root directory. It sort of worked now but whenever I put the command in it starts for a few seconds and then get this weird error that I don’t understand. https://pasteboard.co/...
by Josh
Fri Apr 26, 2019 10:25 pm
Forum: Support
Topic: Raspberry pi start at boot not working
Replies: 18
Views: 1851

Re: Raspberry pi start at boot not working

That’s what I tried one of the times but it just put that weird root thing I front of it still
by Josh
Fri Apr 26, 2019 2:59 am
Forum: Support
Topic: Raspberry pi start at boot not working
Replies: 18
Views: 1851

Re: Raspberry pi start at boot not working

Ok, upon trying your method I am confused as to where i am supposed to put your text seeing as there is already a lot of text in the file and i dont think im just supposed to erase everything. EDIT: ok I’m assuming I put it after everything, but to test is I tried just putting it in terminal but I g...