Search found 3 matches

by ziki
Sun Feb 12, 2012 11:18 pm
Forum: Support
Topic: Dependency is not satisfiable
Replies: 2
Views: 5914

Dependency is not satisfiable

Guys i'm booting from a live ubuntu 10.04 LTS and when i'm trying to install the 0.25-1 package i get " Error: Dependency is not satisfiable: libbluetooth3 (>= 4.66) " What's up with that, and how can i move past this and finally install it? EDIT: Found a .deb for it, but now it asks for libstdc++6 ...
by ziki
Fri Feb 03, 2012 11:16 pm
Forum: General Discussion
Topic: [LIST] Bluetooth dongles
Replies: 66
Views: 47623

Re: [LIST] Bluetooth dongles

Besides looking at that list, is there any way to know prior to buying one dongle if it does support this change of bdaddr? I am looking at ASUS USB-BT211 and dont know if it supports this. I've got this exact dongle and it WILL NOT work, not even close. Not even to change it temprarily? Thanx for ...
by ziki
Thu Jan 19, 2012 11:46 pm
Forum: General Discussion
Topic: [LIST] Bluetooth dongles
Replies: 66
Views: 47623

Re: [LIST] Bluetooth dongles

Besides looking at that list, is there any way to know prior to buying one dongle if it does support this change of bdaddr? I am looking at ASUS USB-BT211 and dont know if it supports this. I've also already got an old generic dongle, plus internal bluetooth on a laptop. How do i know if they suppor...