Search found 6 matches

by Rallymen007
Tue Apr 16, 2019 6:45 am
Forum: Configurations and Requests
Topic: [Config][PS2][Driving Force] T300RS
Replies: 1
Views: 2245

[Config][PS2][Driving Force] T300RS

Game: Any PS2 game with Driving Force support, tested with WRC 2 Platform: PS2 Device: Thrustmaster T300RS Playability: Flawless Config data: <?xml version="1.0" encoding="UTF-8"?> <root> <controller id="1" dpi="0" type="DF PS2"> <configuration id="1"> <trigger type="" id="" name="" button_id="" swi...
by Rallymen007
Mon Feb 04, 2019 8:49 pm
Forum: Configurations and Requests
Topic: [Config][PS2][GT Force] T300RS (w/ additional notes for other wheels)
Replies: 0
Views: 4586

[Config][PS2][GT Force] T300RS (w/ additional notes for other wheels)

Game: Any PS2 game with GTF support, tested with WRC 2001 Platform: PS2 Device: Thrustmaster T300RS Playability: Flawless Config data: <?xml version="1.0" encoding="UTF-8"?> <root> <controller id="1" dpi="0" type="GTF PS2"> <configuration id="1"> <trigger type="" id="" name="" button_id="" switch_ba...
by Rallymen007
Mon Oct 23, 2017 1:53 pm
Forum: Support
Topic: Weird "gimx.exe stops responding" error
Replies: 10
Views: 3678

Re: Weird "gimx.exe stops responding" error

Thanks for investigating, I'll close the Task Manager from now on :D
by Rallymen007
Sat Oct 21, 2017 10:10 am
Forum: Support
Topic: Weird "gimx.exe stops responding" error
Replies: 10
Views: 3678

Re: Weird "gimx.exe stops responding" error

Thanks for the reply, tried 6.5 with the same result.
The log looks identical, but here's the 6.5 log: https://pastebin.com/xsXXvmMp
by Rallymen007
Thu Oct 19, 2017 2:09 pm
Forum: Support
Topic: Weird "gimx.exe stops responding" error
Replies: 10
Views: 3678

Re: Weird "gimx.exe stops responding" error

Any ideas?
by Rallymen007
Tue Oct 10, 2017 4:15 pm
Forum: Support
Topic: Weird "gimx.exe stops responding" error
Replies: 10
Views: 3678

Weird "gimx.exe stops responding" error

Hey, Been trying to use my GIMX to play with KB+M on both PS3 and PS4 (Xbox One once I get a non 3.5mm jack controller) and I keep getting this strange issue. As long as I keep mashing buttons and/or moving the mouse around everything works fine, but after about 7 seconds of not doing anything the c...